Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Fogra27

[Solucionado] Sonido surround 5.1 no funciona

5 posts in this topic

Recommended Posts

Hola,

 

He conseguido hacer que funcionen bien los 5 altavoces y el subwoofer...para los que tienen el mismo problema que tuve que solo funcione 2.1:

SOLUCIÓN: Instalando un programa que se llama Perian funcionan bien los 5 altavoces y el subwoofer

Share this post


Link to post
Share on other sites
Hola,

 

He conseguido hacer que funcionen bien los 5 altavoces y el subwoofer...para los que tienen el mismo problema que tuve que solo funcione 2.1:

SOLUCIÓN: Instalando un programa que se llama Perian funcionan bien los 5 altavoces y el subwoofer

 

Excelente información.

 

Da gusto ver a los foreros que preguntan, pero cuando resuelven aportan la solución.

 

De hecho siempre instalo Perian pero como tengo sonido 2.1 nunca supe que servía para 5.1

 

Muchas gracias.

 

Un saludo

Share this post


Link to post
Share on other sites

Simplemente descargas Perian, lo instalas y ya debería funcionar, al menos con unos Logitech Z506 que son los que compré. No configuré ni instale nada mas que Perian.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×