Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Yaotzin666

10.5.8 Help

1 post in this topic

Recommended Posts

Hello,

 

For the past few days I have been trying to get Leopard working on my asus a8n32-sli deluxe. I am currently having an issue after updating from 10.5.2 to 10.5.8 which I am kinda stumped on what I need to do to fix the problem. I have searched the forums and found a few things but I have never used a mac before so Im kinda lost.

 

After updating I kept getting the message

 

disk0s1: data underrun.

AppleATADiskQueueManager::setPowerState timed out

 

I was able to get it to boot using -f -x, which caused another problem of the mouse being inverted which was something that I found a fix for but havent been able to test yet.

 

I have found this post

InsanelyMac Post #78

 

My only problem is I do not know what kext to remove because there are a few.

 

Thanks for the help,

Chaz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×