Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bedu71

[Risolto]post lion su 5620 acer

14 posts in this topic

Recommended Posts

salve a tutti complimenti per il lavoro che fate per noi!

Ho una domanda sono riuscito a installare lion final da usb sul mio extensa 5620 funziona tutto!!.

Ho un problema il sistema si blocca un po 'quando muovo il trackpad velocemente, sembra che si fermi per un attimo poi riprenda ,ho notato che questo accade anche durante l'installazione,cosa potrebbe essere.

Quale soluzione??

Share this post


Link to post
Share on other sites
salve a tutti complimenti per il lavoro che fate per noi!

Ho una domanda sono riuscito a installare lion final da usb sul mio extensa 5620 funziona tutto!!.

Ho un problema il sistema si blocca un po 'quando muovo il trackpad velocemente, sembra che si fermi per un attimo poi riprenda ,ho notato che questo accade anche durante l'installazione,cosa potrebbe essere.

Quale soluzione??

 

i tag sono le informazioni del mio sistema??

se si non è stato un problema mio ho aggiornato le informazioni e non le ha salvate!!!!motivo non sò.

Share this post


Link to post
Share on other sites
i tag sono le informazioni del mio sistema??

se si non è stato un problema mio ho aggiornato le informazioni e non le ha salvate!!!!motivo non sò.

 

Il TAG va messo precedentemente al titolo del topic.

post lion su 5620 acer non va bene

[Aiuto] post lion su 5620 acer..

 

Correggiamo... grazie

 

Fabio

Share this post


Link to post
Share on other sites
Il TAG va messo precedentemente al titolo del topic.

post lion su 5620 acer non va bene

[Aiuto] post lion su 5620 acer..

 

Correggiamo... grazie

 

Fabio

 

grazie scusa "non sono molto pratico di forum"così va bene l'altro post bloccato può essere cancellato?grazie ancora e scusate la mia ignoranza!!

Share this post


Link to post
Share on other sites
grazie scusa "non sono molto pratico di forum"così va bene l'altro post bloccato può essere cancellato?grazie ancora e scusate la mia ignoranza!!

 

Si ora va bene.

 

Ora sicuramente qualcuno ti aiuterà.

 

Fabio

Share this post


Link to post
Share on other sites

L'accelerazione grafica funziona? per vederlo, controlla che almeno la barra in alto sia trasparente

Share this post


Link to post
Share on other sites
L'accelerazione grafica funziona? per vederlo, controlla che almeno la barra in alto sia trasparente

 

si si funziona la barra è trasparent!!stavo guardando in giro sembra che la gma non supporti open gl 3.2.speriamo esca qualche escamotage!ho inserito i kext per la 3100 a 64 bit e smbios plist,funziona ma solo la risoluzione,gli scatti di cui parlavo nel post sono spariti!.comunque se devo tenere lion in questa maniera rimango a snow.

Intel GMA X3100:

 

Modello Chipset: GMA X3100

Tipo: GPU

Bus: Integrato

VRAM (totale): 144 MB

Fornitore: Intel (0x8086)

ID dispositivo: 0x2a02

ID revisione: 0x0003

Monitor:

Monitor:

Risoluzione: 1280 x 800

Profondità pixel: Colore 32 bit (ARGB8888)

Monitor principale: Sì

Mirror: Spento

Online: Sì

Integrato: Sì

Mostra connettore:

Stato: Nessun monitor collegato

 

intanto grazie.

Share this post


Link to post
Share on other sites

A quanto pare si, anche se c'è Qe/Ci rimangono comuinque problemi..

 

Hai già guardato qua? --> Link

 

A 32bit sembra funzionare egregiamente

Share this post


Link to post
Share on other sites
A quanto pare si, anche se c'è Qe/Ci rimangono comuinque problemi..

 

Hai già guardato qua? --> Link

 

A 32bit sembra funzionare egregiamente

 

si sono quelli che ho provato al link che mi hai allegato ma niente qe/ci quindi un sacco di noie per i video,anteprime ecc ecc ecc.speriamo si possa trovare un'altra soluzione migliore.buonanotte

Share this post


Link to post
Share on other sites

finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!

se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.

AppleIntelGMAX3100FB.kext.zip

Share this post


Link to post
Share on other sites
finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!

se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.

 

32 o 64 bit ?

Share this post


Link to post
Share on other sites

5jjj

finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!

se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.

ciao ho un aspire 5920g come configurazione è quasi la stessa della tua mi puoi dire quale guida hai seguito x prepare l'usb?grazie

Share this post


Link to post
Share on other sites
5jjj

ciao ho un aspire 5920g come configurazione è quasi la stessa della tua mi puoi dire quale guida hai seguito x prepare l'usb?grazie

 

su quel portatile ero riuscito ad installare snow non lion che non caricava neanche l'installazione non ricordo dove si bloccava! comunque io proverei la nuova iatkos l1!!ciao

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×