Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
BoatHouse

HP Laptop Core i3

2 posts in this topic

Recommended Posts

Hello, Im Andrew and i just purchased a new HP G62-455DX with the Core i3 (specs in pic) and i would love more than ever to be able to Hackintosh it and have dual boot windows 7 alongside Mac OSX. If anyone can help me most thanks to them. I have alot of knowlage with windows and pcs but am very new to Mac ive stayed away from apple all my life. I have tried everythign but [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with retail but i have tried iAktos v7 [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with Lion dvd5 and ideneb i only get as far as a quick flashing white apple start up screen then a quick reeboot everytime. I can not change settings to AHCI becuase my bios does not have the option. Ive heard i have efi but idk what that exactly is.

 

Sorry if this is in the wrong section.

 

And is there an IRC? id like to get familiar with people, I see my self being apart of this site (:

 

2ze9j7p.png

2cgcuhs.jpg

Share this post


Link to post
Share on other sites

update, iAtkos seemed to work, I fully installed it using commands at start (busratio=17 cpus=1) but if really messed up my system for a while, i couldnt boot into windows because of an MBRboot error and OSX wouldnt start up just quick flash folloing reboot. i had to use ubuntu live disc an use gparted to set my SYSTEM partition as active then run the windows 7 repair auto repair startup. now my windows works and im going to try again as i deleted the mac partition, after i install iatkos im going to run ubuntu and set the mac as the active partition and see if i get any progress

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×