Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


WiFi Not Working On MBP

2 posts in this topic

Recommended Posts

Not sure if this would go in OS X Lion discussion or here, mainly because I don't know if Lion caused it, or if it was just coincidence.


Anyway, I have a mid-2009 Macbook Pro that was running Snow Leopard up until yesterday, with Windows 7 on Bootcamp. Then I went ahead and decided to install Lion. After Lion installed, everything was still fine. Internet working and all. But then, about 4 hours later, it just quit. The Wifi would connect, but I couldn't get to the internet. And here's the strange part: it's no longer working in Windows 7 Bootcamp either.


The problem is definitely not the router, as I have an iPhone, an iPod touch and an Android phone that can all connect just fine. I reset the PRAM(?) in the computer by holding Command+Ctrl+P+R at boot, and that worked for about a whole 30 seconds before the internet cut out again.


Does anybody have any ideas? I'm using the ethernet now and it works just fine, so this seems like a hardware problem with the Wifi card, but I'm not sure. :/

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.