Jump to content

Hackintosh, Problema Tela Cinza da Apple


5 posts in this topic

Recommended Posts

Primeiramente irei apresentar meu PC:

 

Fabricante: HP-Pavilion

Produto: BK329AA-AC4 b6015br

Número de série: BRG0100403

SKU#: BK329AA#AC4

Família: 103C_53316J

ID Universal Único: 64845387-F62DDF11-A88A539F-3CCE95E6

• Placa Mãe: PEGATRON 2AABh / IPM41-D3 (Pau-brasil) / Intel G41 rev. A3/ Intel 82801GB (ICH7/R) rev. A1

• Processador: DualCore Intel Core 2 Duo E7500, 2933 MHz (11 x 267) / MMX, SSE2, SSE3, SSSE3, SSE4.1, EM64T, vt-X

• Memória: 4GB (DDR3-1333 DDR3 SDRAM) / SAMSUNG

• HD: WDC WD10EADS-65M2B1 ATA Device (1TB) / SATA

• DVD: hp DVD-RAM GH40L ATA Device / SATA

Acelerador 3D: Intel GMA X4500

• Teclado: Teclado Padrão PS/2

Mouse: Mouse compatível com HID / USB

• Web CAM: SoC PC-Camera

Pronto, para não gerar nenhum tipo de dúvida irei postar imagens também!

post-835818-1311034083_thumb.jpg

post-835818-1311034125_thumb.jpg

post-835818-1311034147_thumb.jpg

 

Esssas são as configurações do OS que tentei instalar:

ISO Size: 4.15GB

Base System: Mac OS X 10.5.4 9E25 Retail

DVD Bootloader: Chameleon 1.0.11

Default installed bootloader: Chameleon 1.0.12 PC_EFI v9

DVD Boot Kernel: Voodoo Kernel 9.5.0 Final Release

MD5 Hash of iPC_OSx86_Public_Beta.iso: 5eb1aaff70d1f5810cd62e9d075d812e

 

Bom, meu problema foi o seguinte eu tentei instalar o Mac OS X Leopard, em meu PC Windows 7 Ultimate, pelo no VirtualBox deu certo mas não consegui inicializar depois de instalado, já pelo VMware Workstation não consegui nada.

Depois gravei a imagem e tentei instalar direto, pelo drive de DVD, mas também não consegui nada, depois apertei F8 e coloquei esses codigos: "-f", "-x", e arch=i386 e em todas essas vezes apareceu essa tela:

post-835818-1311034508_thumb.jpg

Depois tentei o modo verbose apertando F8 na inicialização, e depois "-v", e dessa vez apareceu parava sempre nessa tela:

post-835818-1311034762_thumb.jpg

post-835818-1311034749_thumb.jpg

post-835818-1311034774_thumb.jpg

post-835818-1311034785_thumb.jpg

 

Após isso, eu tentei instalar usando o HackBoot V5

e em todos os comados que eu usei que foram "Boot", "Boot -v", "Boot-s", "Boot-f", "Boot-x", apareceu sempre essa tela:

post-835818-1311034940_thumb.jpg

 

 

Esse é meu problema, estou muito interessado em utilizar esse OS, e atualmente tenho que ter ele em caráter de urgência, espero que possam me ajudar, saibam que gostei muito do forum, ví muitas coisas legais e desde já!

AGRADEÇO! =]

:blink:

  • 3 weeks later...
  • 2 years later...

Primeiramente irei apresentar meu PC:

 

•Fabricante: HP-Pavilion

Produto: BK329AA-AC4 b6015br

Número de série: BRG0100403

SKU#: BK329AA#AC4

Família: 103C_53316J

• ID Universal Único: 64845387-F62DDF11-A88A539F-3CCE95E6

• Placa Mãe: PEGATRON 2AABh / IPM41-D3 (Pau-brasil) / Intel G41 rev. A3/ Intel 82801GB (ICH7/R) rev. A1

• Processador: DualCore Intel Core 2 Duo E7500, 2933 MHz (11 x 267) / MMX, SSE2, SSE3, SSSE3, SSE4.1, EM64T, vt-X

• Memória: 4GB (DDR3-1333 DDR3 SDRAM) / SAMSUNG

• HD: WDC WD10EADS-65M2B1 ATA Device (1TB) / SATA

• DVD: hp DVD-RAM GH40L ATA Device / SATA

• Acelerador 3D: Intel GMA X4500

• Teclado: Teclado Padrão PS/2

Mouse: Mouse compatível com HID / USB

• Web CAM: SoC PC-Camera

Pronto, para não gerar nenhum tipo de dúvida irei postar imagens também!

attachicon.gifpc__1_.jpg

attachicon.gifpc__2_.jpg

attachicon.gifpc__4_.jpg

 

Esssas são as configurações do OS que tentei instalar:

ISO Size: 4.15GB

Base System: Mac OS X 10.5.4 9E25 Retail

DVD Bootloader: Chameleon 1.0.11

Default installed bootloader: Chameleon 1.0.12 PC_EFI v9

DVD Boot Kernel: Voodoo Kernel 9.5.0 Final Release

MD5 Hash of iPC_OSx86_Public_Beta.iso: 5eb1aaff70d1f5810cd62e9d075d812e

 

Bom, meu problema foi o seguinte eu tentei instalar o Mac OS X Leopard, em meu PC Windows 7 Ultimate, pelo no VirtualBox deu certo mas não consegui inicializar depois de instalado, já pelo VMware Workstation não consegui nada.

Depois gravei a imagem e tentei instalar direto, pelo drive de DVD, mas também não consegui nada, depois apertei F8 e coloquei esses codigos: "-f", "-x", e arch=i386 e em todas essas vezes apareceu essa tela:

attachicon.gifall.jpg

Depois tentei o modo verbose apertando F8 na inicialização, e depois "-v", e dessa vez apareceu parava sempre nessa tela:

attachicon.gif_v__5_.jpg

attachicon.gif_v.jpg

attachicon.gif_v__4_.jpg

attachicon.gif_v__2_.jpg

 

Após isso, eu tentei instalar usando o HackBoot V5

e em todos os comados que eu usei que foram "Boot", "Boot -v", "Boot-s", "Boot-f", "Boot-x", apareceu sempre essa tela:

attachicon.gifboot.jpg

 

 

Esse é meu problema, estou muito interessado em utilizar esse OS, e atualmente tenho que ter ele em caráter de urgência, espero que possam me ajudar, saibam que gostei muito do forum, ví muitas coisas legais e desde já!

AGRADEÇO! =]

;)

 Olá JuLoKo, bem eu também tenho esse mesmo pc e te digo uma coisa esquece você não vai instalar o sistema, o unico jeito é você colocar uma placa de video PciExpress, o problema é ela!!!. Dá uma olhada aqui!!!

www.compilamundo.p.ht 

×
×
  • Create New...