Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Cant use Parallels and vmware fusion

2 posts in this topic

Recommended Posts

Anybody tried installing parallels 6 on hackintosh? I cant install it because it says that my cpu doesnt support virtualization. I found this post: http://forum.insanelymac.com/index.php?s=&...ost&p=90226 ^

But it seems to be for early versions of parallels. Now I cant find Info.plist inside the package, so I cant edit it.


Also vmware causes panic on my pc. I want to use either vmware, or parallels (parallels is more prefered).


Does anybody know about patching/patched/old but working parallels or vmware for hackintosh?



Share this post

Link to post
Share on other sites

I don't know if you should install Parallels or VMware on a hackintosh. They have worked for me, but my mobo and CPU do support virtualization.

On a real Mac, though, Parallels is total and utter {censored}: it is buggy, slow, all Windows apps will be listed together with your Mac apps... Eventually your OS X install will be a total mess.

VMware is stable, fast, it doesn't interfere with OS X...

No doubt what you should use.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.