Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Lion DP 4 + 9800 GTX HDMI

5 posts in this topic

Recommended Posts

Hello guys,

as always, my NVIDIA 9800 GTX video card isn't working. (0x061210de)

I don't wanna start bragging about this, but this is getting on my nerves. I tried the 8800 GT Mac Pro ROM file with Chameleon RC5 but that doesn't work either. I also tried using NVEnabler.kext but that won't even load (doesn't show its stuff in verbose mode).

The problem is, as always, that both of my monitors are connected via DVI2HDMI adapters, as my stupid monitors only have 2 HDMI and one VGA port each.

Any solution found yet?



Share this post

Link to post
Share on other sites



I don't think Natit will work for either Snow Leopard or the NVDIA GeForce 9800 GTX.


I had it working using flames' method (NVEnabler 64) on 10.6.7. It's just HDMI that's not working, straight DVI works on my test monitor.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.