Jump to content



3 posts in this topic

Recommended Posts



Ive installed Osx86 with VMware, its the myzar release. the reason that I installed it true VMware is that the booting priocess with the dvd didnt work because of a panic.


So back to the installation, as i said i installed it true vmware its was fast and i was sitting in the chair with a big smile until the restart. I restarted the computer to try booting into Mac OS x86 no problem first time i saw the blue screen and suddenly the mice popped up :D but the it hangs.


And now after probaly 100restart attempts its still freezing on the blue screen so i tried boot with -V And the i saw this panic message:


Panic (CPU 0 0x00193422) FPU overrun extencion kernel ... something, what went wrong? I choosed ONLY the newest intel patch on the installation.


And here is my specs:


Computer name: Fujitsu Siemens Amilo D1840

CPU Intel Pentium P4 3,00ghz Codename: Northwood extra: Hyper Threading.

Chipset: SiS 645FX

Memory: 768DDR freq: 133mhz

gfx: ATI Mobility Radeion 9600series


The reason i tried installing mac os x was that my computer was listed under the HCL sites on Wiki. and there it was listet with 10.4.1 version and compatible with 10.4.3.


Best regards.

Link to comment
Share on other sites

Guest bikedude880

You mention that you selected the newest Intel patch, so I am asuming that you selected the SSE3 patch. I would recommend doing an install with the SSE2 patch instead and see how that works.

Link to comment
Share on other sites


  • Create New...