Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sound problems!

2 posts in this topic

Recommended Posts



I've been using Lion for a little while now (just for testing purposes) and the only issue I'm still having is this crackling on sound that starts after a while of using and only happens when I do something that needs a little graphic processing (like switching spaces or launching mission control).


This happens with the two sound options I have: the onboard AD1988B (through VoodooHDA) or my M-AUDIO Firewire 410. So I conclude that it's not a bad driver issue, but a Lion issue.



Well I just want to know if anyone else is experiencing this issue. And a possible workaround...


thanks for the attention


my MB is ASUS P5K Premium.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.