Jump to content

Followed guide, still not able to install boot DVD


1 post in this topic

Recommended Posts

Hey there, btw limiting your userbase with a quiz is a good choice, I like playing quiz.


I was looking for a hackintosh and i found the Gigabyte GA-P67-UD3 to be compatible and i also found a guide here. I also followed the installation guide provided at tonymacx86. The pc starts with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-DVD. Then i switch to the Snow-Leopard-DVD (it is a 10.6.3). When pressing enter, the Apple with the grey background appears. There it stops, it never shows the spinning wheel, i left it there for almost 30 minutes and tried a few times.


When using -v it shows that it loads some preconfig-things, that takes about 5 seconds and then the screen stays completely dark (that is exactly where the apple would appear when not using -v).


I suspected my ATI 5450 to be the problem and switched it for an old 2400xt i had somewhere. This did not change anything.


I followed every advice i could get; taking out all the ram except 4GB, trying out PCIRootUID=1 AND GraphicsEnabler=no, then only the first, then only the second command. Nothing changed.


I bought this mainboard to make sure i can run the sandybridge-cpus perfectly under hackintosh and was confident it would work with the guide. What did I do wrong?


Thank you for help!




I found out that I need another card. Next week I will try out a compatible graphics card. I have to ask though: Will a supported card really help me to resolve this issue? I don't want to get into other troubles after buying another card.



Link to comment
Share on other sites


  • Create New...