Jump to content

Computer ruined after trying to install OSX


3 posts in this topic

Recommended Posts

After trying for the last days to install OSX on my new Laptop I decided to respectfully give up after thinking maybe this is way over my head. Not to mention too frustrating to be worth more than a few days trouble.


Upon installing Windows again after the install I restarted my computer to get an issue with Grub saying that my partitions cant be found. After solving that problem I then was faced with another... When booting my laptop told me that 'A boot device could not be found, insert a boot device and press any key'... I don't know whether I have 'progressed' as you say from that but now I have ended up with this:




Never in 20 years of computing tweaking/etc. have I ever seen an error like that before. I have obviously no idea what that means. I've tried removing my memory modules in case it's a memory fault. I've tried formatting my hard drive quick, and normal (slow). I've tried changing the partition type, GUID, MBR etc. Nothing works. I am now stuck on that error... I've also of course tried to change Bios settings but my Bios is really locked up, I have about 4 options.


Network Boot, SATA Mode, D2D Recovery, Quiet Boot. That's it. The rest I cant edit. I cant even change the date and time for crying out loud...


I have no idea what to do. I am completely stumped, I've never experienced anything like this. I cant even think on where to start. I just want Windows back.. I've tried a System Restore disc and I've tried using it to run the 'bootsect /nt60 C:' command to rebuild my bootsector to a default Windows one but it hasn't changed anything at all. I don't even know if I have a bootsector anymore.


My drive is a WD7500BPKT it's 'Advanced Format'. Ubuntu (Linux) stated that it was missaligned by 512 bytes but when I popped it in a Caddy and plugged it into my other Windows machine the Western Digital software stated that it is 'Optimally Aligned' and that it's done fine...


Drive S.M.A.R.T status is totally healthy. No error counts no nothing at all.. the drive is a month old.. It's power on hours is only 14.3 days.. It should be totally fine.


Does anyone have any suggestions at all what I should do? I'd really appreciate any help.. I paid a fortune for this laptop and this hard drive. I really want my computer to be back to perfect working order again.


I also posted a thread here: http://ubuntuforums.org/showthread.php?t=1767997


With some more information in it but I don't expect you to read that :censored2:

Link to comment
Share on other sites

Will the computer boot from a live linux disc, such as Ubuntu? Also, why are you using grub to boot Windows? If you're having problems, it's best to start with the basics and forget grub for the moment. Once Windows is working correctly, then you can move on the dual boots or whatever you want, but I'd say see if you can run Ubuntu from a live cd and then we can rule out the CPU, RAM, and most likely motherboard (unless there is a problem with the drive controller that the hard drive is on, but we can get to that at a later point. One step at a time.)


Let me know.

Link to comment
Share on other sites

Generally speaking you got good advice from the Ubuntu guys, but have a look at this:




I am of the opinion you should have used dd if=/dev/null of=/dev/sdX bs=512 count=1 instead. That deletes both MBR and the partition table and should cure any problem which isn't hardware related.


Windows 7 install DVD should have solved the problem as well, using "repair" instead of "install" and then Bootrec.exe:



Link to comment
Share on other sites


  • Create New...