Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Marco84

[aiuto] Installazione Asus 1201NL

8 posts in this topic

Recommended Posts

Anche io ho il 1201nl e l'unico modo che funziona è il retail disk 10.6.0: con tutte le distro esce in fase di boot il simbolo di divieto. Provato ad installare all'avvio usciva la schermata apple che ti invita a spegnere la macchina, eppure nella discussione inglese del 1201n c'è chi dice di non aver problemi col fratellino più piccolo

Share this post


Link to post
Share on other sites

Salve, anche io mi sto imbattendo in questa impresa sull'Asus 1201nl ma non riesco a concludere.

Ho scaricato l'immagine di Snow Leopard retail 10.6.0 (col torrent), poi sul mio iMAC ho preparato la chiavetta usb da 8Gb con l'immagine dentro e l'ho resa di avvio. Poi Con netbook installer ho fatto fare la sua procedura sempre sulla chiavetta e sempre tramite l'iMAC.

 

Inserendo la penna usb nel netbook e premendo esc parte tranquillamente la schermata di installazione. Formatto con disk utility seguendo le indicazioni per il modello 1201N e come dicono, arriva a circa il 10 percento prima della fine della installazione, non si muove più e lo spengo.

 

:( Al riavvio schermata con un sacco di scritte ( probabilmente conflitti con l'hardware ) e non sono mai riuscito a concludere a buon fine questa procedura, anche inserendo vari comandi "flag" in partenza!

Non saprei più cosa fare a questo punto.......

Grazie

Share this post


Link to post
Share on other sites

Avete provato a digitare arch=i386 all'avvio?

 

Oppure provate la iAktos s3 v2

Share this post


Link to post
Share on other sites
Un utente nella discussione su sl mi passò un pò di tempo fà il netbook maker per il 1201nl.

Provalo io non l'ho ancora testato (mi sono innamorato di unity)

http://www.mediafire.com/?ed05u8y4lazmg4t

 

Grazie :(

Ho provato questo netbookmaker che mi hai segnalato ma non và presumo, perchè mentre con quello normale l'installazione del 10.6 la fa tranquillamente, operando con questo sulla chiavette usb di avvio l'installazione parte, ma come arriva a chiedermi la lingua si blocca tutto mouse e tastiera e non posso andare avanti.

 

Ho provato anche con il dvd di iAtkos (l'ultimo) e anche con il dvd 10.6.6 by Hazard ma niente da fare.

Ritento intanto e vi faccio sapere.

 

p.s. con il dvd 10.6.6 by Hazard ho installato tranquillamente SnowLeopard su un pc desktop fujitsu siemens Esprimo P che monta un Intel duo e con scheda video Ati integrata :D

 

Saluti

Share this post


Link to post
Share on other sites

Finalmente ieri ci sono riuscito biggrin.gif !!!

 

Su questo sito http://osx.mechdrew.com/downloads/

 

leggendo ho scaricato NetbookBootMaker 0.8.4 RC1 e NetbookInstaller 0.8.4 RC1.

 

Ho ripreparato la pendrive da 8gb rendendola di boot con Mac OSx 10.6.0 sempre utilizzando un MAC con Snowleopard e poi ho fatto il trattamento alla pendrive utilizzando NetbookInstaller 0.8.4 RC1 .

Ho notato che stavolta ci ha messo meno tempo del solito a preparare la pendrive per i Netbook questo NetbookInstaller 0.8.4 RC1.

Dopodichè come al solito ho inserito la pendrive nel mio Asus 1201NL e ho rifatto la procedura di installazione sovrascrivendo la precedente che non andava mai a buon fine eeeeeee sorpresa sorpresa intorno al 10% dell'installazione, quando mi aspettavo che rimanesse bloccata e che quindi avrei dovuto spegnere come ho sempre fatto da indicazioni seguendo la guida di Mosslack, la procedura si è conclusa e si è riavviato il netbook.

Al riavvio ho selezionato il disco con appena installato il sistema operativo, ed è partita la procedura di registrazione prima per poi completare l'avvio finale di SnowLeopard con successo wink_anim.gif.

Adesso devo controllare se l'audio e le altre periferiche funzionano......

Spero possa essere di aiuto questa mia esperienza e ringrazio tutti come sempre.

A Presto !!!

 

p.s. non allego i file perchè superano i 10mb l'uno

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×