Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
likan03

Ecran figé au demarage

11 posts in this topic

Recommended Posts

Bonjour à tous, je suis un ancien utilisateur de Windows et repentit depuis très très peu à Macintosh.

 

Je viens d'installer iATKOS S3 V2 10.6.3 et après l'instal lors du premier redémarrage, PAF ecran figé sur la pomme et un fond gris, plus rien à faire, pc bloqué.

 

Ne m'y connaissant pas en Mac j'aurais voulu savoir si c'est du à ma config, ou un soucis pendant l'instal etc... sachant que l'on ma dit de booter avec -v cpus=1 busratio=20, chose que je ne sait pas du tout faire, et l'on m'as dit aussi de cocher plusieur chose pendant l'instal, chose que je n'ai pas vu devant moi pendant l'installation également :)

 

J'ose ésperer que quelqu'un pourra me venir en aide, moi pauvre débutant, désirant se reconvertir et dire adieu a Bill Gates...

 

Ma config : http://pdfcast.org/pdf/ma-config

(C'est un aperçu le pdf peut être dl depuis le lien.)

 

Merci d'avance et a très bientôt je suivrai de près les réponses ;)

Share this post


Link to post
Share on other sites

Salut d après ce que j ai vu tu a un Amd et si tu veut dire adieu a Bill tu ira pas loin avec ça il faut un processeur Intel pour que ça fonctionne bien le site tonymacx86 offre des exemple de configuration a base de i5 ou i7 qui fonctionneront très bien avec tout les outils pour faire un installation retail

Share this post


Link to post
Share on other sites

Bonjour et merci de ta réponse, mais pourtant l'on m'avais bien précisé que c'étais possible avec un AMD si je prenais une version special de mac :(

Share this post


Link to post
Share on other sites

oui c est possible mais je l ai jamais tester est ca doit etre pas evident point de vu compatibilite et tu pourra certainement pas faire des mise a jour du systeme il faut que tu aille dans modified kernels et en choisir un mais lequel fonctionne je ne le sait pas

Share this post


Link to post
Share on other sites
On m'a dit le qoopz 10.3.0, et que je pourrai aussi update en 10.6.7

 

iatkoss3v2kextr.png

 

 

a chaque mise a jour il y a un nouveau kernel donc il faudrait avoir un kernel special amd pour chaque numero de mise a jour ........

pour la 10,6,7 c est Version du noyau : Darwin 10.7.0 malheureusement je peut pas t aider plus

 

tu peut trouver pour pas trop chere peut etre sur un ebay une gigabyte p55m-ud2 et un i5 750 si ta ram c est de la ddr3 1333 tu pourrait la recuperer c est carte est bien fournis si tu a pas besoin de pein de connecteur pcie est elle va etre compatible avec lion qui va bientot sortir

Share this post


Link to post
Share on other sites

Au début du boot appuie sur une touche tu va avoir un choix de disque dur de démarrage avant d appuyer entrée pour lancer le boot tape -v et la touche entrée après ça va afficher des lignes sur les dernière ligne ça va marquer c est quoi qui bloque

Share this post


Link to post
Share on other sites

Après un boot en -v, j'ai vu que sa concerné apparement l'usb, j'ai débrancher clavier, souris, et même la carte avec port usb, sd, micro sd interne, il restait ecran et alim avec clavier PS2, rien de changer, pareil en -s et -f, mais je ne sait pas booter en -x :x

 

321557IMG0291.jpg

 

 

J'espere que quelqu'un pourra me venir en aide, cordialement.

Share this post


Link to post
Share on other sites

Regarde dans ton BIOS si l'option "SATA configures as:" est bien en "AHCI". Cherche toute option ayant rapport avec S-ATA et ayant IDE ou AHCI comme option.

 

Pour entrer dans le BIOS, souvent, il faut appuyer sur F2 ou la touche SUPPR (DEL) de ton clavier. Tu devrais avoir un "splash" screen de ton fabricant d'ordinateur ou de carte mère avec les touches à appuyer en bas...

Share this post


Link to post
Share on other sites

J'ai recherché de mon côté et j'ai trouvé sur : http://wiki.osx86project.org/wiki/index.php/HCL_10.6.2#Asus

 

M2N-MX nForce 430

Used [intel/AMD] Snow Leopard 10.6.1-10.6.2 SSE2-SSE3 Intel/AMD by Hazard

Installation method: from IDE DVD Drive to IDE HDD

Installation options: AMD_patch, legacy_kernel, nvinject, appleazaliaaudio, X11

CPU: AMD Athlon64 3800+

SATA: Works after installation (did not try to install to SATA drive)

IDE: Works

LAN: Works (build in nForce 430)

Audio: Needs AppleAzalia kext. It doesn't identify input device. Cannot change volume with keyboard, only from system prefs. (iTunes crashes when try to play files. Probably crash without QE/CI support. Can play media with Quicktime or Cog)

USB: Works (disable Legacy in bios)

Video: (build in GPU without QE/CI support) Geforce 6150, cannot change the resolution after boot (use "Graphics Mode"="1280x1024x32" in bootloader change to the resolution). Can use the PCI express slot and try another video card.

yes ( used legacy_kernel ) no (onboard GPU has no QE/CI support)

 

sachant que j'ai une M2N-MX SE et que apparement il n'y a que le son et le support des CPU AM2+ et de la mémoire DDR2 1066 pour la M2N-MX SE PLUS. qui est different de la M2N-MX, si j'installe cette version sa marchera niquel non? Par contre il faut me redire quoi cocher car je suis perdu du coup :/

 

configuration de l'instal : http://leohazard.com/images/Final10.6.1-2.jpg

 

Merci de vos reponse et dites moi si sur un IDE sa passera sur (sans changer rien dans le bios avec l'AHCI) ou si sa ne marcheras que avec un SATA ???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×