Jump to content

Install hangs on hard disk initialization

1 post in this topic

Recommended Posts

Hi guys,

i'm trying to install SL on my pc, i've a p6x58d-e motherboard, i7 950 and at x1950 card.


I've disable marvell controller for sata6 and usb3.

I've started install with -v busratio=23 flags, it started fine but when i try to initialize my 500Gb hdd it stay lot of time to deactivate disk and when it pass to initialize partition table it remain loading forever.


What should i try?




EDIT: tried to set partition table to gpt using gparted live cd, result: disk manager hangs when searching disks

EDIT2: now changed to msdos, it loads but it keeps working on "deactivate disk"


2nd question: in gparted what's the partition type of normal mac os extended (journaled)? I want to try to partitioning it by hand and install withouth needing to use disk utility.


EDIT: no way, gparted cannot create hfs+ partitions, tried another program that seems worked but disk manager won't recognize is as hfs+, only msdos.


And now dunno why disk utility hangs when trying to get disk info.

Link to comment
Share on other sites


  • Create New...