Jump to content

shutdown problem

2 posts in this topic

Recommended Posts

Hello all


My Asus M6NE laptop works really fine with OSX 10.4.7. Everything is OK, I have QE..... Sound network wifi....


I only have on problem, when I shutdown OSX, it makes the procedure (killing process...) but it hang before power off, it doesn't power off completely, only the screen !!! With no error message !

I tried with platform=ACPI, platform=X86PC, with USB stuff plug in, not plug in. I tried the kernel hack for the reboot problem, nothing work !


The sleep works well, and the reboot too !!!


Any way to make the shutdown work ?


I've downloaded the kernel source, but I'm not a coder so it like chinese for me, I only see somewhere poweroff, acpi apic...


Is there any chance that someone find the solution for this problem that a lot of people have with the source of kernel ?




EDIT: I read on antoher forum (Linux and FreeBSD) that shutdown works with nolapic parameter any way to do that with OSX Kernel ?

Link to comment
Share on other sites

OK my 'investigation' show that :


I have two ASUS laptop My M6 and an A6.


A6 reboot, shutdown and sleep correctly. When I boot with -v I see something about APIC


M6 reboot and sleep but don't shutdown, and I don't see anything about APIC. I have 'ACPI = Early EC access region detected' and 'USB cause wake event'.

Link to comment
Share on other sites


  • Create New...