Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
glapi

Iboot démarrer OSX sans utiliser le safe mode

6 posts in this topic

Recommended Posts

Bonjour,

 

Ma config:

VIAO VPC CW2S1E

Intel I3 330M 2.13 en duo

Nvidia 330M

500 GO de DD seagate

4 GO de ram

 

voir plus de détail: config du PC chez C discount

 

Ps: oui j'ai modifié le DD ^^

 

Alors voilà j'ai installé OSX 10.6.0 en safe mode via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] car le mode normal ne fonctionne pas.

 

OSX s'installe et ce démarre n mode safe. J'ai installé des tas de kext graphique Nvidia, realteck et internent, PS2controler, eliotelegacy, etc...

 

Rien y fait OSX fait des kernel panic en mode normal, via le CD [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Mais démarre en safe mod (-x)<-- que je tape au démarrage.

 

Via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] avec chimera 1.3 (j'ai essayé aussi chameleon r5 907-948-960) rien y fait le PC reboot tout de suite en mode normal. et en mode safe (-x) charge 30 seconde et fait un bloquage du chenillard de l'écran de départ puis 5 minutes après un écran noir. (celon les kext installés il peut aussi rebooter directement comme en mode normal)

 

Voilà donc en gros pour pouvoir installer des comboupdate ou faire en sorte que internet, le son, la carte graphique fonctionne, il faut que OSX démarre en mode normal.

 

Problème j'y arrive pas comme expliqué ci-dessus :s

 

Svp aidez moi car je comprend pas pourquoi il refuse de démarrer.

 

Voici un screen du mode verbose:

dsc02177q.jpg

Share this post


Link to post
Share on other sites

salut il faut que tu soit en 10.6.3 minimum pour un i3 pour que ca fonctionne presque normalement , ensuite il faut retirer tout les kexts nvidia qui font planter les machines ce qui donne que tu aura un mode VESA pour la video donc pas les modes video pour ta carte graphique si elle est pas en 1024 x 768

 

et pour le moment il y a pas de solutions donc tu peut oublier snow sur ton pc .........

 

http://www.insanelymac.com/forum/index.php...p;#entry1684068

Share this post


Link to post
Share on other sites

Pourtant les Nvidia 330M sont des modèle que l'ont trouve sur mac ... ca m’étonne qu'il n'y est rien...

Share this post


Link to post
Share on other sites
Pourtant les Nvidia 330M sont des modèle que l'ont trouve sur mac ... ca m’étonne qu'il n'y est rien...

 

 

le probleme c est pas les carte video en plus c est la methode de switch entre le graphique integre intel et la carte video supplementaire apple a fait en sorte de gerer ca autrement que sur les pc c est pour ca que ca fonctionne pas si c est pas un vrai mac

Share this post


Link to post
Share on other sites

Ben pourtant plein de Carte Nvidia focntionne, et même des ATI et des athlons, alors que ce sont même pas des cartes qu'un mac à un jour intégré, ni même de vrai mac...

 

J'ai du mal à saisir le problème avec la Nvidia 330M, par rapport à d'autre cartes Nvidia ou ATI non présente dans des mac.

Share this post


Link to post
Share on other sites

moi j ai un asus k52jc avec un i5 et une carte nvidia 310 m ca demarre pour la video sur le processeur sauf que on est obliger de retirer des kexts par ce que ca plante sans ca est donc je n ai pas la rsolution native , ni l acceleration graphique et je peut pas desactiver la video du processeur est passer sur la carte nvidia par ce que snow leopard ne gere pas la technologie OPTIMUS POUR LE SWITCH DE CARTE

 

 

pour que ca fonctionne il faudrait que ton portable dans le bios te permet de desactiver la video du processeur et de n utiliser que ta carte video nvidia 330m uniquement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×