Jump to content
Sign in to follow this  
Followers 0
t0m0

Starting Out, Specs Listed. Possible?

3 posts in this topic

Recommended Posts

Hi all,

 

Tried the whole hackintosh thing around a year ago but couldn't get it working on my graphics card.

 

I am now going to try again, here are my computer specifications, is there anything here that will cause a compatibility issue or needs upgrading?

 

Intel Core i3 530 2.93GHz (Clarkdale)

 

Corsair 4GB 2x2GB DDR3 (1333MHz)

 

Gigabyte GA H55M UD2H Intel H55 DDR3 microATX Motherboard

 

ATI Radeon HD 5450 512MB

 

I had the compatibility problem with the graphics card before but have seen this thread and think my problem could be solved?

 

http://www.insanelymac.com/forum/index.php...681&hl=5450

 

I have got a retail version of Snow Leopard 10.6 that I purchased recently from Apple.

 

Can anyone advise if there will be a problem with this? Do I just need the Intel Bootloader?

 

Cheers.

 

Sorry, I have put this in the wrong section by mistake, would a moderator perhaps move this thread?

 

Thanks.

Share this post


Link to post
Share on other sites
Advertisement
Hi all,

 

Tried the whole hackintosh thing around a year ago but couldn't get it working on my graphics card.

 

I am now going to try again, here are my computer specifications, is there anything here that will cause a compatibility issue or needs upgrading?

 

Intel Core i3 530 2.93GHz (Clarkdale)

 

Corsair 4GB 2x2GB DDR3 (1333MHz)

 

Gigabyte GA H55M UD2H Intel H55 DDR3 microATX Motherboard

 

ATI Radeon HD 5450 512MB

 

I had the compatibility problem with the graphics card before but have seen this thread and think my problem could be solved?

 

http://www.insanelymac.com/forum/index.php...681&hl=5450

 

I have got a retail version of Snow Leopard 10.6 that I purchased recently from Apple.

 

Can anyone advise if there will be a problem with this? Do I just need the Intel Bootloader?

 

Cheers.

 

Sorry, I have put this in the wrong section by mistake, would a moderator perhaps move this thread?

 

Thanks.

 

Easiest way...check out tonymac's site. Grab your DSDT from the database, download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. You'll be good to go.

Share this post


Link to post
Share on other sites
Easiest way...check out tonymac's site. Grab your DSDT from the database, download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. You'll be good to go.

Also read this: http://www.insanelymac.com/forum/index.php?showtopic=189914

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×