Jump to content

Installation Problem


real_sinjon
 Share

4 posts in this topic

Recommended Posts

Hi, I'm new here and looking for some help.

 

I installed the maxuss 10.4.5 image on my IBM Thinkpad T40, no problem at all, everything works like a treat.

 

No I want to try an install on my self built PC (see signature for spec). I put in a new motherboard & 64 bit CPU as I knew my old Athlon XP 2400+ wouldn't work.

 

I tried a couple of installs and got as far as selecting a drive to install on but disk utility wouldn't let me select the partition to "repair" it.

 

I got this far a couple of times. Since then all I get is the grey screen with apple logo and no spinning star.

 

I've tried re-burning the image and I've tried several other new burns of different images and I get the same hang. I can't understand why the install will not progress.

 

Not sure if it's relevant but I've been burning the images using Toast 7.1 at 1x on my Powerbook using DVD-R discs and I've tried installing from both my Lite-on DVD burner and my Samsung DVD Rom drives on the PC.

 

If anyone can offer any suggestions I'd be really grateful as this is getting very frustrating.

 

Thanks

Link to comment
Share on other sites

Here's a bit more info from the boot screen if it helps someone help me sort this. Not sure how much you need but I'm copying from after "The Regents of University of California..."

 

using 1966 buffer headers and 1966 cluster IO buffer headers

IOAPIC: Version 0x03 Vectors 0:23

ACPI: System State [s0 S3 S4 S5[ (S3)

Apple16X50ACPI1: Identified Serial Port on ACPI Device=UAR1

Apple16X50UARTSync1: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200

Security auditing service present

BSM auditing present

disabled

From path: "uuid",

Waiting for boot volume with UUID 7321B37-E75B-3115-8B90-5011C6E7A10B

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

Extension "com.apple.driver.AppleAC97AudioVIA" has no kernel dependency.

Extension "com.apple.driver.AppleAC97Audio" has no kernel dependency.

USB caused wake event (EHCI)

Firewire (OHCI) Vendor ID 1033 ID e7 PCI now active, GUID 00004c02000042a4; max speed s400.

AppleGenericPCATADriver : CMD 0x1f0, CTR 0x3f4, IRQ 14

AppleGenericPCATADriver : CMD 0x170, CTR 0x374, IRQ 15

 

...and that's as far as it gets. Appreciate any help anyone can give as this is doing my head in. :D

Link to comment
Share on other sites

Try to make it as simple as possible to start. One hard disk, USB key and mouse. Go in the wiki and find out who had used this mobo for 10.4.5 and what they had to do to get it working.

I finally got it after 8 tries by making an XP install, then using Partition Magic to create empty space and DiskPart from XP to create the type af partition that OSX likes. After this, the 10.4.4 went right in. Hope it works again, as I hosed it trying to put 10.4.7 on another partition.

Link to comment
Share on other sites

 Share

×
×
  • Create New...