Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
tristonz

[HELP] Installing SL 10.6.6 on a HP Pavilion DV6

1 post in this topic

Recommended Posts

hey guys,

im new to the OSx86 project..

 

i got a HP Pavilion DV6 laptop; following are the specs,

 

Processor: Intel Core i5 M460 2.53Ghz

Ram: 4gb DDR3

Display: ATI Mobility Radeon HD5650

HD: Toshiba MK5056GSY

Wireless: Ralink RT3090 802.11b/g/n WiFi Adapter

Sound: ATI High Definition Audio Device

IDE ATA: Intel® 5 Series 4 Port SATA AHCI Controller

 

i have both iAtkos S3 V2 and Snow Leopard 10.6.6 SSE2/SSE3 Intel Only from Leohazard.

 

first i tryed to install LeoHazard in my laptop.

 

used Nawcom MOD CD to boot. and busratio=18

setup loads up and i installed it without a problem.

 

when booting up i again used busratio=18 cuz without it KP happens.

 

my problem is when booting up it simply hangs at that white apple boot screen..and the loader wheels roles forever...

the thing is i can hear the welcome song playing in the background..!! and HDD indicator light blinks too... tried booting with -v -f and all the combos. but nothing works.. ;)

 

what went wrong? please help !! :)

 

im yet to install iAtkos S3 V2 ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×