Jump to content

Problema na instalacao da wireless com iAtkos S3


rapharon
 Share

4 posts in this topic

Recommended Posts

Ola,

Sou novo aqui e durante duas semanas pesquisei varios topicos ate conseguir instalar meu Snow Leopard e funcionar corretamente. Estou apenas com um problema e ja percorri muitos topicos mas nao consegui solucionar o meu problema. Minha wireless nao quer funcionar de maneira nenhuma. Alguem me ajude. Da o erro na instalacao dos drivers que nao consegue alterar a iwi2200.kext.

 

iAtkos S3 Snow Leopard 10.6.3

Notebook - Acer Aspire 1410

Chipset - Intel Cantiga GS45

Adaptador Grafico - Mobile Intel® 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1) (816598 KB)

Adaptador de Som - Realtek ALC269 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

Controladora IDE - Standard AHCI 1.0 Serial ATA Controller

Disco rígido - Hitachi HTS543225L9A300 ATA Device (250 GB, 5400 RPM, SATA-II)

Adaptador de Rede - Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

Adaptador de Rede Wireless - Intel® WiFi Link 5100 AGN ** AQUI ONDE ESTA O PROBLEMA **

Link to comment
Share on other sites

Adaptador de Rede Wireless - Intel® WiFi Link 5100 AGN ** AQUI ONDE ESTA O PROBLEMA **

Esta placa não tem suporte no Mac OS, o melhor a fazer é trocá-la por uma compatível.

 

Recomendo uma Broadcom BCM4311.

Link to comment
Share on other sites

Solução prática, creio que sim, ou usar um adaptador USB compatível.

 

Se você for programador com experiência em desenvolvimento de drivers, pode partir desse projeto

http://projectcamphor.mercurysquad.com/

 

Tem algumas tentativas, mas nenhuma funcional até o momento (que eu saiba)

http://www.kexts.com/downloads.php?do=file&id=562

Link to comment
Share on other sites

 Share

×
×
  • Create New...