Jump to content

Samsung R530


1 post in this topic

Recommended Posts



I've got a Samsung R530 laptop and I've just installed iAtkos_v7 on it.

I'm very new to this, I've already given up a few times before trying, but I'm now determined to get it working.


My Samsung R530 has the following adapters:

LAN - Marvell Yukon 88E8040 Family

WLAN - Atheros AR9285


I've been searching around and on this forum I've found a kext for the Marvell card. I installed it however System Profiler still says there's no information for the Network tab. I also found a kext on kexts.com for my WLAN card and still had the same problem.


I think I'm installing them right as I first tried to do it manually but then tried using KextHelper. It says it's installed fine so cross your fingers and restart. I'm not using any boot options, I just let it boot itself. Should I be putting any paremters in there?


I've also read somewhere about the MAC address being wrong once installing a kext. I installed HEXEditor (I think that's what it's called) however I don't quite understand what I'm supposed to be doing.


Any help would be greatly appreciated. In either explaining a little to me what I'm doing wrong or pointing me in the right direction for a kext that works.




Thanks, and I apologise for being a newb at this.

Link to comment
Share on other sites


  • Create New...