Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rero200x

help me to install snow lepoard on my Asus U41jf core i5

1 post in this topic

Recommended Posts

Hi guys

need ur help about an issue

 

before i install the Mac i want to know what is the best way to avoide errors and system faliure

 

so my asus u41 become like a MacBook pro without any problems with full compatibility beside the update

 

 

but i want to install it without reinstall the Windows came with the laptop because i only have back up without the installition disk

 

the laptop specifications

 

http://www.asus.com/Notebooks/Superi...specifications

 

from EVEREST Ultimate Edition

 

the fully specification in the attatchment

 

Computer: U41JF

 

DMI BIOS Vendor American Megatrends Inc.

DMI BIOS Version U41JF.206

DMI System Manufacturer ASUSTeK Computer Inc.

DMI System Product U41JF

 

 

Computer Type ACPI x64-based PC (Mobile)

Operating System

Microsoft Windows 7 Home Premium

OS Service Pack Service Pack 1

DirectX DirectX 11.0

 

 

Motherboard:

CPU Type DualCore Intel Core i5, 3366 MHz (22 x 153)

Motherboard Chipset Intel Ibex Peak-M HM55, Intel Arrandale

System Memory 3884 MB (DDR3 SDRAM)

BIOS Type AMI (10/30/09)

 

 

Display:

Video Adapter Intel ® HD Graphics (1759380 KB)

Video Adapter NVIDIA GeForce GT 425M (1024 MB)

 

 

Audio Adapter Realtek ALC269 @ Intel Ibex Peak PCH - HD Audio Controller

 

Storage:

IDE Controller Intel ® 5 Series 4 Port SATA AHCI Controller

 

Input:

Keyboard Keyboard Device Filter

Mouse Synaptics PS / 2 Port TouchPad

 

Network Adapter \

Intel ® WiFi Link 1000 BGN

Microsoft Virtual WiFi Miniport Adapter # 3

 

 

My questions are simple most of them Yes No

 

 

 

Can I install the orginal kernal ???

 

can i update my snow if i install it without problems ???

 

what is the best way to install snow without hacks or less hack as neccessary ??

 

What is my BIOS settings to install snow leopard ?

 

The last one what are the ktext (drivers) names needed for my specification?

 

 

thank u all for help in this wonderful furom

 

i appricaite some help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×