Jump to content

Gigabyte GA-965P-DS3

1 post in this topic

Recommended Posts

So after days of reading and trying and erring, I thought it about time to post on the forum.


First off, my specs:

Gigabyte GA-965P-DS3 Rev 3.3 Bios: F14

Intel Core 2 Quad Q6600

ATI HD5770

Atheros 5005GS Wlan card


So I finally got Snow Leopard successfully installed on my system using digital_dreamer's HackInstaller. Managed to install Chameleon RC5 and got it booting from the hard disk using a bunch of kexts (no working dsdt yet).


I've been trying to get a working dsdt before upgrading to 10.6.7, but this is where I am having trouble. I tried HackInstaller's built-in dsdt patcher and MaLd0N's DSDT Auto-Patcher but upon restart it times out while waiting for AppleIntelCPUPowerManagement. Usually deleting the dsdt.aml from /Extra will allow it to boot. I've tried multiple kext/dsdt combinations (with NullCPUPowerManagement, without it, etc.) but am never able to boot correctly using dsdt.


So short of learning to patch the dsdt by hand (which I don't really have time for right now) I thought I would ask if anyone's had similar problems, and knew a solution?


Also I wanted to ask if maybe it would be better to update to 10.6.7 before getting a working dsdt (just using kexts) and then try to mess around with dsdt?


I'd appreciate help/suggestions very much, thanks :moil:

Link to comment
Share on other sites


  • Create New...