Jump to content

HP 8510w 10.6.3 installs fine but won't boot from HDD


1 post in this topic

Recommended Posts

Hi

 

I have an HP 8510w notebook with 10.6.3. Installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is great, no errors. Almost everything works out of the box except ethernet (i use wifi instead) and some shutdown/reboot/sleep issues.

 

My main problem is that i can't make it boot from HDD. I can only get into OSX when booting on my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD and then choosing HDD.

 

When booting from HDD after a fresh install i get:

 

boot0: GPT

boot0: test

boot0: test

boot0: GPT

boot0: test

boot0: test

boot0: error

 

I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and a lot of other things found in various forums but nothing works. Most of what i've tried just destroys my system so i have to reinstall.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...