Jump to content

No boot with Iatkos s3 on P8H67-I Deluxe with i7 2600k

3 posts in this topic

Recommended Posts

Hello Everyone,


First thanks to everyone on this forum I've successfully dual booted with win 7 x64 and Leapord.


So I've install Leopard on this same computer and it boots up fine(other than many missing drivers). Now that I've installed 10.6 with Iatkos s3 distro it does not boot up. I use boot flags -v -x -s and pages of loading drivers show up followed by a black screen and nothing happens after that. Using my camera I was able to see what the last page says before it goes to black screen:

No DSDT replacement found. Leaving ACPI data is starting Darwin x86_64 I've attached a picture for this.

I've read many posts about this problem and haven't found the right solution. There is no patched DSDT on Tony's website for an Asus P8h67-I Deluxe and I don't quiet understand how to patch it myself on Windows 7(which is installed on a separate hard drive on the same computer). I've tried all other boot flags including cpus=1 busratio=16-34 nothing works.


I've also tried booting up with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but then I get stuck somewhere else:

System Uptime in nanoseconds: 0 I've also attached a picture for this.


OK so here is some background info:

During install of SL with Iatkos i checked the following:


Bootloader: Chameleon v2 RC5

Bootloader options: Graphics Enabler

Patched: /Extra directory




EVO Reboot

Drivers: AHCI SATA

Sound: Voodo HD, Apple HD

CPU Power Management: Evo SpeeStep

Network: Wired: RTL8168


Hardware info:

Motherboard: Asus P8H67-I Deluxe

CPU: i7 2600k (Quadcore 3.4 Ghz

Graphics Card: Nvidia eVGA GeForce GTX 560 Ti (Superclocked)

Hard Drive 1: 1T SATA (This is the one with Win 7 on it)

Hard Drive 2: 90GB SATA (This is the one with SL on it)



Hardware info upon SL installation:



Boot without [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with -v -x:



Boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with -v -x



Your help will be very much appreciated, thanks in advance.

Link to comment
Share on other sites

  • 2 months later...

Hi I posted a similar thread here:




I get stuck on the apple logo screen when booting, and if I boot with -v i get some quick text and then a blank screen. I think both of our problems have to do with the GTX 5xx ti video card. Hopefully someone knows how to fix this.


I just discovered that the black screen problem is actually due to a kernel issue. I booted off of the nawcom ModCD v0.3 and booted my OSX install with the modbin kernel and was able to boot into OSX. Now I just need to figure out how to implement the modbin kernel into my installation on my hard drive.

Link to comment
Share on other sites


  • Create New...