Jump to content
InsanelyMac Forum
Sign in to follow this  
M41d3n.dc

Installer un hackintosh sur G73JW (asus laptop)

Recommended Posts

bonjour à tous :)

voila j'étudie dans le domaine du son et j'ai un pc portable d'asus, un G73JW-TZ059v et j'aimerais avoir un hackintosh pour utiliser certains logiciels (pro tools, logic pro... pour ce qui connaissent)

donc je donne ma config :

CM: inconnus ??

CG : GTX 460M 1.5Go

CPU: i7 Q740 (1.73GHz)

carte son: Realtek ALC269

Carte réseau sans fil Atheros AR9285

carte réseau: Atheros AR8131 PCI-E Gigabit Ethernet Controller

 

donc voila vous pensez que c'est possible ? et je voulais savoir si la version de lion est stable ou faut il attendre qu'il sorte (cette été il me semble ?)

et on peut avoir un dual boot ? puisque j'ai 2 HDD (de 700Go) dans mon pc

 

merci de votre aide

Share this post


Link to post
Share on other sites
Advertisement

Salut,

 

Alors oui normalement, je pense que tout devrais être compatible.

En tout cas, il existe des kexts pour tout ce que tu as mis.

Niveau wifi, j'ai la même, donc je pourrais d'aider si tu as des problèmes.

 

Il faut tout de même voir avec ta carte mère, quel modèle c'est.

Un petit coup de everest sous windows et c'est partie.

 

Poste ta config everest et on pourra mieux voir.

 

Sinon, le dual boot est tout à fait possible.

 

J'ai personnellement un triple boot windows-Mac os X- fedora.

 

Par contre je te conseil d'attendre la sortie officiel de Lion si tu veux que ça reste très stable.

Share this post


Link to post
Share on other sites

en faite depuis je me suis beaucoup renseigner ;)

deja j'ai acheter un vrai dvd de SL 1.6.3

ensuite j'ai essayer [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], empire efi, chameleon mais sauf une ou 2 fois (au tout debut) j'ai la meme erreur quand je met le cd de SL et que j'appui sur F5 : EBIOS read error: Error 0x00b sa freeze et voila :( [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] et autres gravé sur un DVD-RW pour info

je pense avoir trouvé une soluce : je fais une install par clé usb sur une partition de 20Go puis apres quand je booterais sur Leopard je pourrai lancé mon dvd d'install de SL, mais mon DVD n'est pas aussi detecter sur mon windows 7 ?

 

merci

Share this post


Link to post
Share on other sites
en faite depuis je me suis beaucoup renseigner :D

deja j'ai acheter un vrai dvd de SL 1.6.3

ensuite j'ai essayer [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], empire efi, chameleon mais sauf une ou 2 fois (au tout debut) j'ai la meme erreur quand je met le cd de SL et que j'appui sur F5 : EBIOS read error: Error 0x00b sa freeze et voila :( [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] et autres gravé sur un DVD-RW pour info

je pense avoir trouvé une soluce : je fais une install par clé usb sur une partition de 20Go puis apres quand je booterais sur Leopard je pourrai lancé mon dvd d'install de SL, mais mon DVD n'est pas aussi detecter sur mon windows 7 ?

 

merci

 

 

essai avec un cd r les dvd rw peuve faire ce gernre erreur et aussi la carte graphique intel a de bonne chance de pas fonctionner correctement car apple l utilise pas sur ses portable et qu il n ya pas de kext pour ca en tout cas ca ne fonctionne pas pour les i3 et i5

http://www.insanelymac.com/forum/index.php...p;?do=findComment&comment=1684068

 

et si tu a optimus pour les switch de carte graphiques ca fonctionne pas non plus tu peut pas changer de carte graphique

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • salve a tutti ho questo laptop con ati hd 6370m, tuttavia la risoluzione non è corretta, sulle informazioni dice che ha solo 3mb di ram, qualche consiglio?
    • This is my first hackintosh Build.
      I installed windows 10 and made sure everything was working then
      i Change my bios settings. (See Below)
      I Created a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] usb with latest version of high Sierra 10.13.4 then installed it after erasing the whole drive
      Booted into MacOS then ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with these settings below then that when i Get the black screen after clover boot screen then i left the computer on and seems like it went into sleep mode because after i hit power after 15 mins Login screen was up.


      MOTHERBOARD
      GIGABYTE Z370 AORUS Gaming 5

      CPU
      Intel Core i7-8700K Desktop Processor 6 Cores up to 4.7GHz Turbo Unlocked LGA1151 300 Series 95W BX80684i78700K
      Graphics Card
      Gigabyte AORUS Radeon RX 580 8G 8GB GDDR5 256bit Graphics Card GV-RX580AORUS-8GD
      Cooling
      NZXT Kraken X62 All-in-One 280mm CPU Liquid Cooling System
      Ssd Hardrive
      Crucial MX300 1TB 3D NAND SATA M.2 (2280) Internal SSD
      Memory
      G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3000MHz (PC4 24000) 
      CASE
      Nzxt S340VR Elite Computer Case
      Bluetooth / WIFi (removed onboaard wifi and put this card)
      Broadcom BCM94352Z M.2 NGFF 802.11AC 867Mbps BT 4.0 DW1560 for Mac Hackintosh
      Power supply
      EVGA SuperNOVA 650 G3 650W 80 Plus Gold Modular Power Supply

      [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Settings Quick Start - UEFI Boot Mode Drivers Audio - Misc FakeSMC Plugins FakeSMC HWMonitor Application Network - Intel - Choose latest IntelMausiEthernet USB - Increase Max Port Limit 200 Series Bootloaders - Clover v2.4k r4063 UEFI Boot Mode + Emulated NVRAM Customize Graphics Configuration - AMD Graphics Fixup (required for AMD card!) System Definitions > iMac - iMac18,3  




      UEFI/BIOS settings After POST beep, press/hold DEL key to enter UEFI/BIOS Save & Exit menu - choose Load Optimized Defaults. MIT > Advanced Frequency Settings > Extreme Memory Profile (X.M.P) - choose Profile 1 BIOS Full Screen LOGO Show - I disable this, but not really required Boot Option Priorities - set this to the UEFI option for your UB flash drive. Disable all other choices. Once we run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], we’ll come back in here and set to your new boot drive (in my case, the UEFI partition of Samsung 960PRO). CSM Support - Disable. Note that the Storage Boot Option Control option which is set to UEFI (desired setting) disappears along with the other 3 options under CSM Support when you set to Disable. Don’t worry, as Storage Boot Option Control apparently stays set to UEFI “under the hood.” Peripherals Initial Display Output - mobo should auto-detect your GPU card, so this should already show PCIe 1 Slot. You shouldn’t have to do installation using internal GPU, then switch to your GPU card. Peripherals > LEDs in sleep, Hibernation, and Soft Off States: OFF [this is optional if you don't want LEDs on 24/7, even in power-off state). USB Configuration > XHCI Hand-off - set to Enable Note: Once Thunderbolt3 AIC is connected, a new dynamic menu option for configuring the Alpine Ridge card appears below the USB DAC option (which lets you set options for USB charging on the appropriate ports). Chipset VT-D - Disabled Internal Graphics - Disabled (this also turns off the DVMT menu options). Wake on LAN Enable - Disable Power ErP - Enabled [UPDATE 25Mar2018] - This is now required to help fix issue where mobo on-board LEDs do not power off when in sleep/shutdown mode. Soft-Off by PWR-BTTN - I set this to Delay 4 Sec. Save & Exit - Choose Save & Exit Setup - this saves your changes and reboots your system.  
    • I've commited the actual code, later I'll make it as first example. Taken from edk2, I'm making this to work with: struct EDID_BLOCK { var Header : [UInt8] = [UInt8](repeating: 0, count: 8) //EDID header "00 FF FF FF FF FF FF 00" var ManufactureName : UInt16 = 0 //EISA 3-character ID var ProductCode : UInt16 = 0 //Vendor assigned code var SerialNumber : UInt32 = 0 //32-bit serial number var WeekOfManufacture : UInt8 = 0 //Week number var YearOfManufacture : UInt8 = 0 //Year var EdidVersion : UInt8 = 0 //EDID Structure Version var EdidRevision : UInt8 = 0 //EDID Structure Revision var VideoInputDefinition : UInt8 = 0 var MaxHorizontalImageSize : UInt8 = 0 //cm var MaxVerticalImageSize : UInt8 = 0 //cm var DisplayTransferCharacteristic : UInt8 = 0 var FeatureSupport : UInt8 = 0 var RedGreenLowBits : UInt8 = 0 //Rx1 Rx0 Ry1 Ry0 Gx1 Gx0 Gy1Gy0 var BlueWhiteLowBits : UInt8 = 0 //Bx1 Bx0 By1 By0 Wx1 Wx0 Wy1 Wy0 var RedX : UInt8 = 0 //Red-x Bits 9 - 2 var RedY : UInt8 = 0 //Red-y Bits 9 - 2 var GreenX : UInt8 = 0 //Green-x Bits 9 - 2 var GreenY : UInt8 = 0 //Green-y Bits 9 - 2 var BlueX : UInt8 = 0 //Blue-x Bits 9 - 2 var BlueY : UInt8 = 0 //Blue-y Bits 9 - 2 var WhiteX : UInt8 = 0 //White-x Bits 9 - 2 var WhiteY : UInt8 = 0 //White-x Bits 9 - 2 var EstablishedTimings : [UInt8] = [UInt8](repeating: 0, count: 3) var StandardTimingIdentification : [UInt8] = [UInt8](repeating: 0, count: 16) var DetailedTimingDescriptions : [UInt8] = [UInt8](repeating: 0, count: 72) var ExtensionFlag : UInt8 = 0 //Number of (optional) 128-byte EDID extension blocks to follow var Checksum : UInt8 = 0 } typealias EDID = EDID_BLOCK ...let you know
    • Wrong    No need to connect any TB device before booting the system. The TBEX 3 get's fully automatically initialised and implemented by OSX as soon a TB or TB XHC USB device will be connected to the already operational macOS system.   >>> https://youtu.be/JSNp75UOfq4 <<<   Give it a try with my SSDT-X299-iMacPro.aml properly adapted to your system    Full TB Hot Plug Functionality!    Maybe you also need an update to SMBIOS iMacPro1,1 in addition?   Cheers,   KGP
    • Hi @KGP-iMacPro, finally after more than a month some progress! Unfortunately this is not the definitive answer, but it poses other questions.
      What I did not say yesterday, is that once the THB_C cable is removed the Thunderbolt PCI card is not loaded by the system at startup. But if I have a device connected and turned on before boot the PCI card is recognized and loaded correctly, but not only, in this way you have the hotplug of all devices! To make it work, add "PCI-Thunderbolt One" to PXSX/BR1A. It works either with Arbitrary inject or with _DSM method on SSDT (better because the devices can be implemented on the PCI system info).   I use a Thunderbolt dock that turns on when I turn on the computer (to be precise, since I use Fix Shutdown, never turns off like my USB devices), and then the Thunderbolt PCI card is charged every time the computer is started and all the devices after the dock are hotpluggable.   Based on the original Apple SSDT of an iMac18,3, I realized this: SSDT-TB3 V3.zip (Updated version)
      However I do not know if it works correctly on both Thunderbolt ports and USB-C devices. I will do some more tests when we have the final solution.

      Obviously as I said, this is not a solution, but it makes clear that the problems with the hotplug derive from the functions that add the THB_C cable, so we are faced with two ways:
      1- Finding the way to make the PCI card load from the system even without a connected THB_C cable
      2- Understand what features this cable provides and whether it can be found in ACPI paths to include it in the SSDT    
×