Jump to content

Help Snow Leopard Retail


LoFoSho
 Share

2 posts in this topic

Recommended Posts

So I have IPC 10.5.6 Final (no patch) running on my Dimension 3000 with everything working but sound. I have my internal HDD formatted under the GUID Partition table with 2 partitions (one for leo, one for snow leo). I could not get the retail snow leo CD to install using the i-boot method because before install the screen would just freeze, so I tried to install from within OSX Leo on my first partition. The install starts and gets to about 25% completion then my system restarts itself for no apparent reason canceling the install. I have all my sleep/screen saver settings set to never. Any ideas on what might be causing the restart during install?

Link to comment
Share on other sites

The second issue is on my Dell XPS 630i with Nvidia Mobo, Core2 duo, and Pheonix Award Bios. I tried the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method but get still waiting for root device error when booting off the Snow Leo retial DVD.

Here are the only bios settings i can access.

- I also have 10.5.6 installed on a 2nd partition of this machine however when installing snow leo from wihtin osx it freezes around 20% completion. =/

post-783121-1304281094_thumb.jpg

post-783121-1304281119_thumb.jpg

post-783121-1304281153_thumb.jpg

post-783121-1304281178_thumb.jpg

post-783121-1304281213_thumb.jpg

post-783121-1304281237_thumb.jpg

post-783121-1304281262_thumb.jpg

post-783121-1304281281_thumb.jpg

post-783121-1304281321_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...