Jump to content

HP DV6 3020ep


7 posts in this topic

Recommended Posts





I tried to install iAthkos S3 V2 and I did it with sucess!




I just got a small problem... I can boot! It simply restarts constantly!! Freaking annoying!




Can anyone give me a light?



Thank you!




EDIT: I used hackboot to start and Snow Leopard Retail, now I can even get to install!!


I believe it's from the kernel... but see the images please




Images attached




Link to comment
Share on other sites

I assume it has an AMD processor. For those you need a different kernel. e.g. this one: Link


To get the kernel file onto you Laptop HDD you either have to put it into another Hackintosh or use the Terminal on your install disc plus an HFS-formatted usb-drive to transfer it



No, it's an Intel processor! I would prefer in an AMD processor!


I installed Snow Leopard (10.6.2 and upgraded to 10.6.7) on my AMD desktop and I didn't had any problem (unless some lag and a few minor bugs).


Oh, sorry! My laptop model is wrong, is the 3020ep !


Intel Core i3 - 350M (2.26GHz 3MB Cache)<LI>Memória: 4GB DDR3 (2 x 2048MB)<LI>Suporta até 8GB de memória DDR3<LI>HDD 320GB 7200rpm SATA<LI>OpticsSATA: LightScribe SuperMulti DVD R/RW<LI><LI>GPU ATI Mobility Radeon HD 5470, 512MB


Can I use Hackboot v3 on a usb pen, using the same method as I do to boot windows on a pen?


I will try to install a retail version, that's why I'm asking if I can boot hackboot with a pen!


Do you recommend other version ? Such as the tonymacosx86?


Thank you!

Link to comment
Share on other sites

I tried [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.0 with a fix or something like that to Ati 5xxx series, it says i need to restart my computer!


I will try those flags and report back!

Link to comment
Share on other sites

YAY! Finnally got it worked!




But, I don't have Airport, sound, Hardware acceleration, or anything else... but IT BOOTS! LOL


HP DV6 3020ep




He doesn't recognize my Intel processor or Ram velocity!!


Many errors come up in boot system!


I will now try to fix all of them... I used i5i3 cd boot + iAtkhos S3 v2 ;P Follow almost the guide made by mammoth... it was to complicated for me! For eg: I did not understood the "cham Drive"....


EDIT: I fixed Airport (It works, only doesn't work with my Wi-fi network sad.gif "bla bla self assigned IP"


Ethernet Full works in 100Mb's Full duplex (it's a gigabit, but who cares? it works!)


Sound: Still no sound


Hardware acceleration=none, can anyone give me the Ati Radeon HD 5470 kext? Itried a lot of them, none worked!

CPU is still "unknown" But in System Profiller shows up well lol


HP DV6 3020ep (can anyone give me the sound kext?)

Link to comment
Share on other sites

  • 1 year later...

Very old topic...


I tried iatkos l2 and update to 10.7.4.


The only issue I found was the graphics card. Since my laptop has 2 "adapters". Intel+ATi. Well, it looks like the intel is "HD1000", and ATi 5470m. Things don't look very good for me...

I tried a lot of solutions to have intel hd1000 working! None of them worked, as obvious!


Still stuck at 1024 res, plus no acceleration! I used the "manor" way, got all the "cosmetic" changes... but only that!

Link to comment
Share on other sites


  • Create New...