Jump to content

VMWare Snow Leopard Problem?

9 posts in this topic

Recommended Posts

Thats workstation perhaps? :)

Go to--) VM--)settings--)proccessors.

Tell me what it displays..

also, uncheck "enable paravirualization......"

Number of processers : 1

Number of cores per processer:1

Total processer cores: `


Virtaualzation engine

Preferred mode: Intel VT-x or AMD-V

[] Disable acceleration for binary translation(not checked)

[] VMWare kernel pavavirtualazion(unchecked)

Link to comment
Share on other sites


  • Create New...