Jump to content

Installing Snow in Virtual Box


1 post in this topic

Recommended Posts

I have been trying to install Leopard and Snow Leopard on my machine for months now with no luck. Lately I've tried using Virtual Box and VMWare, again no luck. I think one of my problems is my Hard Drive is SATA II and my DVDRW is SATA, as I get the message "Still waiting for root device". So I thought I would use Virtual Box or VMWare to solve that problem. Well a few months ago when I tried VB and VM I use to get and error that basically said if was was booting and actual machine it would have rebooted. Now with both I'm getting another message which I think is more serious. The last 4 lines are as followes:


No SMBIOS found

Patched DMI table

No DSDT replacement found. Leaving ACPI data as is

Starting Darwin X86


I've tried using AsereBLN v1.1.9 and lately Chameleon v2 RC5 as bootloaders, same error. Any help with this issue would be appreciated.

One thing I should mention is that I've been able to use my installer to install Snow on my laptop without much problems. Once again thank you.



AMD Athlon II X2240 2.8GHz AM3 Processor

3GB Memory

320GB 7200RPM 3G SATA II Hard Drive


NVIDIA GeForce 9500 GT graphics card

Link to comment
Share on other sites


  • Create New...