Jump to content

After so many tries, I'd like to ask help.

1 post in this topic

Recommended Posts

Hello to all, I'm trying to install Snow Leopard in my Toshiba Tecra A11; but after 17 tries I decided to stop and ask for help. I tried iAtkos S3 (back to time, I tried iAtkos v4 and v7 with no satisfactory results, given A11 uses an Intel i3-M350).


So, forum, could anyone help me with that? Of course I did test all of the different possibilities when selecting customized complements to the installation, read guides (if not I wouldn't have known about the busratio=13 I need to input in boot options in order to get to the installer) and documented myself really well.


Here are the specs:



Processor: Intel i3-M350


Mobo: INTEL CPU P000524090 (I think, never opened it and Everest doesn't say anything about it.)


Graphics: Intel GMA 4500MHD


Other: while all of A11s have webcam, mine doesn't have.





Thanks in advance, if you need more specs, just ask.

Link to comment
Share on other sites


  • Create New...