Jump to content

iATKOS S3v2- updating to 10.6.7


3 posts in this topic

Recommended Posts

My system details are below. After trying to get the retail snow leopard disc to install properly and failing, I tried iATKOS. I selected the Nvidia video drivers and the Realtek wired LAN drivers and then installed it. After installing, it would not boot by itself. It would boot from the Nawcom BootCD after the install, and everything worked great; my dual monitor setup was detected properly, sound and network all working fine. System seemed quite stable. I then installed the 10.6.7 update using the Apple updater. After that, I could still boot using the Nawcom disk but the video went down to really low res on only one monitor, and the network stopped working entirely as well. Evidently the drivers on iATKOS work well for my system, but I need to know how to reload them after the update to 10.6.7. Thanks in advance for your help.

  • o 1 x MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard
    o 1 x EVGA 01G-P3-N959-TR GeForce 9500 GT 1GB 128-bit DDR2 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
    o 1 x AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX
    o 1 x G.SKILL Value Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model F3-10600CL9D-8GBNT
    3 x SATA drives, one running windows 7, one freeBSD, and one for OSX.

Link to comment
Share on other sites

I did another install and I took a little better notes:

Using a chameleon boot loader CD, I was able to launch the iATKOS install and successfully complete it. I chose the Nvidia video and Realtek wired LAN drivers, and this time I chose the RC5 chameleon boot loader. I then tried to boot from the drive:

  • With no options, hangs at white screen with gray apple
  • With -v option, hangs at blank black screen
  • Booting from the chameleon boot loader that launched the installer results in the following: system halts and turns off
  • Booting from OSX86 MOD CD with no options results in the following: says its loading the legacy kernel
    • After a while comes to kernel panic invalid kernel ip, won't attempt to handle trap

    [*]Booting from OSX86 MOD CD with modbin option results in the following:

    • It boots with everything working.
    • Rebooting from OSX86 MOD CD with modbin option results int he following:
      • Network and audio stop working but video still is fine. This is without any updates at all.

    I haven't tried to reupdate yet, and I wonder if I am missing a step. If I boot from the OSX86 Mod CD, does that only use the modbin kernel once or does it make a permanent change?

Link to comment
Share on other sites


  • Create New...