Jump to content

Installation is stuck at Voodoobattery.kext


adios
 Share

1 post in this topic

Recommended Posts

Hi my installation is stuck at Voodoobattery.kext as shown in the picture.

I am using SL retail DVD 10A432 build & nawcom's modusb

I tried many flags in various combinations like, -x, -v, -f, cpus=1, -legacy, platform=ACPI|X86PC, etc.

Nothing worked all stuck at the same point of voodoobattery.kext

I also tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] on usb, but with that I got stck at system state (s3), I some how tried replacing voodoobattery.kext by later version 1.3.3 in installmedia/System/Library/Extensions/ , but at boot it still loads 1.2.2 , what should I do to change this or what can i do to get over this error

post-143147-1302607395_thumb.jpg

post-143147-1302607417_thumb.jpg

post-143147-1302607437_thumb.jpg

post-143147-1302607464_thumb.jpg

exopcHW.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...