Jump to content

[SOLVED] Netgear wg111v2 OS 10.6


fusobotic
 Share

2 posts in this topic

Recommended Posts

Hey all, so, I got my Hackintosh running awesome and everything (yay), except for one thing. The wireless adapter I use (a Netgear WG111v2) isn't working. I went to the netgear support website, got the latest driver, and installed it, but they only had a version for up to OS X 10.5 ( http://kb.netgear.com/app/products/model/a_id/2557 ). So whenever I try to use it - that is the netgear wifi utility, the app doesn't even open. I saw a tutorial up on this forum for a wg111v3, and I tried it with a wg111v3 installer but the technique suggested didn't work at all.

 

Does anyone have a solution to this? Like maybe a kext or custom installer for v10.6? Right now I have to jerry-rig my iPod touch to act as wifi-adapter, which is spotty and unreliable. Thanks in advance! :(

 

oh, wait, found a solution to my problem :)

 

Here's the software (works perfectly), if anyone else comes into the same problem as I:

http://rapidshare.com/#!download|30l35....5.1_3.zip|9244

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...