Jump to content

My Hackintosh isn't starting


Boyka
 Share

2 posts in this topic

Recommended Posts

I installed iatkos s3 v2 on my pc and it worked. After that i updated my mac to 10.6.7 and rollbacked my drivers with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. It worked perfect. After that i've tried to install Nvidia 9000 series driver. I restarted my computer and now my mac isn't starting in any mode. In normal mode it stops at a moment and in safe mode it loads continously with no result. Is there any way to boot again from my mac without reinstalling it?

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...