Jump to content

Osx on Asus T3-M3N8200 (MCP78)


Erik142
 Share

1 post in this topic

Recommended Posts

Hello!

 

I've been struggling to get osx running on my computer! The only distro I've been able to boot from dvd is iAtkos V7, it installs fine, but I can't boot from the HDD. The weird thing is that when I boot from the dvd, I have to have AHCI on, when I boot from HDD, I have to have AHCI off for chameleon to boot. My chipset is a nforce 730/720a (MCP78 combined north/southbridge), and I get the "Still waiting for root device" upon boot from HDD. I don't know how to fix this error. To boot from DVD I've used these flags "-v cpus=1 busratio=20 maxmem=4096". When I use the same flags from HDD, i get the error. ANY help would be greatly appreciated, I've tried to boot 10.6.3 Hazard, 10.6.3 iAtkos S3, 10.5.6 iPC, 10.5.2 Kalyway/Leo4all, nothing works except iAtkos V7 10.5.7. But I need help with the "Still waiting for root device", thanks in advance :)

 

EDIT:

 

Sorry to bump this thread.. But.. Anyone? :)

I haven't seen a mcp78 hackintosh that works :(

I tried to add my pnpid to ApplenForceATA.kext but that didn't work either, what should I try next?

I have Osx Snow Leopard 10.6.6 working in a virtual machine, but I want it to work "Irl" if you know what I mean :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...