Jump to content

Acer travelmate 630 hanging problems

5 posts in this topic

Recommended Posts

Hi everybody i got a problem with my acer travelmate 630 laptop,sometimes when i'm using it,hangs by itself until i don't move my mouse ... when it hangs network connection goes away too .. infact i need to reconnect.Another strange thing i've noticed is that if i boot with verbose i got this msg

Power managment:emergency overtemp received going to sleep

It's very strange i havent had no overheat problem when win xp was installed on it...

How to solve ? please help me i'm going to hell

i tried insomnia.kext just to prevent it to sleep,i tried the hacked power managment bundle,no setting to change in the bios about temperature monitor(due to common laptop locked bios) the only thing is YOU

help me please thanks in advice :hysterical:

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Hey guys, just to let you know that with a TravelMate 2420 i have the same problem.

It suddenly goes to sleep.

I have the power management hack

and i also follow the instructions to let the bios control the fan, but the phoenix bios just not have any info related to temperature.

If anyone has some information, i really appreciate any comment.

Link to comment
Share on other sites

  • 1 month later...

Hello everyone,


I know this post is not exactly recent, but as I'm facing the same issues on my TravelMate 630 right now, I thought I'd have a try finding out if anyone discovered a solution for this by now.


Firstly, some information on my hardware:


CPU: Pentium 4 M 1.8G, SSE2

Chipset: ALi M1671 and M1535+

Ram: 512MB Kingston, Single Channel

Graphics: Nvidia GeForce 2 Go 32MB

HDD: IBM 30 GB IDE, Single Partition MacOS Journaled

Optical: Sony DVD/ CD-RW Combo Drive


and the usual stuff: PCMCIA, 2x USB, Synaptics-Touchpad, IR/DA...


My problem:


I had OSX 10.4.1 installed, the Deadmoo Image at first, then the Generic DVD, both worked fine except for the Sound Card. I then installed the JaS 10.4.7 DVD via VMware, because the Installer somehow didn't like my DVD-Drive and kept waiting for root device.

It installed fine and fairly quick and bootet up well afterwards. But every few seconds (the intervals vary from 10 seconds to somewhat around a minute) the cursor disappears and the computer freezes. I have to move the mouse (or hit the Touchpad) after a few seconds to bring the cursor back and have the computer continue with what ever it's doing as if nothing had happened. This is very disturbing and rather odd, for the computer appears to be running surprisingly fast and stable - if it weren't for these constant interruptions.I've been experiencing this issue with every single version from Deadmoo to JaS 10.4.7 (my computer somehow doesn't like 10.4.8 - it always boots into kernel stack errors)


I agree with aquacool, for somehow I have a feeling that it's got something to do with the Touchpad-Driver, though even disabling PS2 and using USB mouse and keyboard instead didn't do the trick.


Does anyone have a solution for my problem?


Any replies are well appreciated. I'm desperate...


Thanks in Advance





Link to comment
Share on other sites

  • 1 month later...

  • Create New...