Jump to content

Sony vaio with Mobility HD


Mac Sony
 Share

1 post in this topic

Recommended Posts

Hello I'm from Spain, any spain user? please help me with graphics...

 

I tried to test dong's RadeonHD kext with kext helper 7, because various user said that it works with her graphic card (notebook), but when I restart the computer to see the changes, the resolution options are the same (1024x768) :)

 

Now i'm with snowosx SNOWOSX 3.6 10.6.2, Can you explain me what can I do to install the kext? I'm a beginner sorry.

 

After I tried to boot with -s -x32 and I enter the commands in /System/Library/Extensions and this is what appears on screen:

 

-----------------

 

RadeonhHD.kext has no Info.plist file

cant contact kextd (containing anyway - unknown service name)

 

Warning:

Executable does not contain code for architecture:

x86_x64

 

Can't load /System//Library/ no code for running kernel's architecture

Failed to load RadeonHD.kext (libkern/kext) request arquitecture/executable not found.

 

-----------------

 

Maybe this is caused by the mod-version of the SnowLeopard or maybe by the arquitecture? (I'm using Universal snowosx 3.6 ) but I have an an original dvd of Snow Leopard and some EFI cd's... Empire EFI, Nawcom EFI..

 

http://blog.nawcom.com/?p=446

 

And months ago I tried the original dvd with an efi for boot but.. do you think it's better? or the best way it's choose a good x86-modified kernel?

now i'm downloadind iatkos s3 10.6.3

 

Please tell me a solution.

lot of thanks

 

(vaio ns31m - ati mobility hd 3430)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...