Jump to content

SL Installation: Different boot disks -> different error messages


serantias
 Share

1 post in this topic

Recommended Posts

Hello.

 

I really hope to get help here. I googled and searched the forum a lot and didn't get an answer that helped me solving this problem.

 

Well, I'm trying to install Snow Leopard on my PC. While trying I made 4 different Boot Disks:

- [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.7

- Empire EFI 1085

- Legacy Empire EFI 1085

- [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.7, modified by me. I tried to write the "GraphicsEnabler-Yes"-Tag in the com.apple.Boot.plist, but BIOS didnt boot from this CD. I did something wrong.

 

With [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.7, I get following error screen:

 

qqbudj.jpg

 

With Empire EFI 1085 and Legacy Empire EFI 1085, I get this error screen:

 

nnwk8z.jpg

 

So.. what should I do now?

Whats with this EvOreboot.kext? Could I simply add it to the Empire EFI to solve this problem? Or is it simpler to solve this "You need to restart your computer"-error? I mean, this is an Apple-screen, so this is closer to the goal than the other screen, right?

I would be deeply grateful if you could help me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...