Jump to content

"Timestamp counter calibration failed within 9 attempts" problem


Agurri
 Share

1 post in this topic

Recommended Posts

Hi,

 

Using Hazard 10.6.6i, I was able to install Mac OS X yesterday on my PC. I was able to boot one time on the HDD with the disc but now every time I boot, I come across this kernel panic :

 

 

 

When I was in OS X, I remember changing the clock because it was off. I also installed Windows 7 with EasyBCD on an another partition of the HDD. I can boot on the Windows 7 partition without any problem...

 

My setup :

 

ASUS P5GD2-Premium

Prescott P4 3.2 HT

IDE LG DVD drive

SATA HDD with 2 partition : Mac os x (340 gb) and Windows 7 (140) with GUID

Hazard 16.6.6i

 

So, is there anything I can do ??

 

EDIT : After rebooting and rebooting, I actually succeeded to enter my Mac OS X partition with the Hazard booting DVD and no flags... but I tried to reboot again, and it gave me the same error ... darn

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...