Jump to content

BELKIN F6D4050ed 150N Wireless USB Network Adapter


luke1404
 Share

1 post in this topic

Recommended Posts

I have managed to install Hazard 10.6.2 from 10.5.8 and everything is running perfectly apart from the network card.

 

On install I had the loop error on the 'account registration' screen and so had to bypass it by editing configuration in single user mode and then creating an account once already logged in.

 

On 10.5.8 the PCI card I had worked straight out of the box however on 10.6.2 it is not detected. I went and bought a BELKIN F6D4050ed 150N Wireless USB Network Adapter and installed the driver. I can see this device in system profiler under USB so it has installed. The problem is when I go to click on 'System Preferences > Network' when I click the '+' button to add the device it just freezes. the icon goes round and round but nothing happens. Also the Belkin Wireless Utility will not load when I click that, nothing appears to happen.

 

I have rebooted the machine many times and tried to uninstall and reinstall on numerous occasions.

 

Any ideas on what could be going wrong. I just can't do anything inside the 'network' screen?

 

Thanks,

 

Luke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...