Jump to content

Can I run iAtkos 5i with this hardware?


Zequez
 Share

1 post in this topic

Recommended Posts

My specs are:

Motherboard: Asus P5VD2-VM SE

CPU: Intel Core 2 Duo E4500, 2200 MHz

Hard Drive: WDC WD2500AAJS-00YFA0 232gb (SATA II)

Optical Drive: HL-DT-ST DVD-RAM GH22NS30 (SATA)

Memory: [Gigabyte NA2D001G25D 1gb 400MHz]x2

 

I tried with iAtkos s3, and with iAtkos 5i. With both of them I get the same "Still waiting for root device".

I changed the slots of the optical and hard drive, because of the slave and master IDE thing through I have SATA. It didn't worked.

I also changed the disk from IDE to RAID in the BIOS configuration, because I heard that when I do this the AHCI activate. It also didn't worked, same error.

I also forced S.M.A.R.T., same error.

Didn't found the ATA/IDE mode in the BIOS =/

 

I did all of this because of this I found.

 

Any other clue? ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...