Jump to content

Ati radeon HD 4650 AGP 1GB


funkian
 Share

2 posts in this topic

Recommended Posts

Hi.

 

I have Gigabyte Ati radeon HD 4650 AGP graphics card (http://www.gigabyte.com/products/product-page.aspx?pid=3088#sp) working on Mac Os X (iAtkos_v7).the card gives me resolution 1280x1024 without QE/CI.How can I get QE/CI working ?

 

Here is a system profiler info about that VGA :

 

Type: Display

Bus: PCI

VRAM (Total): 256 MB

Vendor: ATI (0x1002)

Device ID: 0x9495

Revision ID: 0x0000

Kernel Extension Info: No Kext Loaded

Displays:

Display:

Resolution: 1280 x 1024

Depth: 32-Bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Link to comment
Share on other sites

From google search for: insanely ati radeon had4650 any support qe/ci.

 

At last page there is a good solution for 10.6.6. I think in previous page there are solutions for another versions.

 

Sorry for my English. Hope this help you.

 

Regards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...