Jump to content

Asus Sabertooth x58 ( Solved Booting issues )


Haxx187
 Share

3 posts in this topic

Recommended Posts

I came looking for some help.

 

I have Asus x58 Sabertooth

i7 950

Asus ENGTX 460

Patriot Ram ( only 2 gig installed, have 12 Gig i can plug in)

 

I finally can get SL installed using -x -f -v cpus=1 busratio=21 PCIRootUID=1

 

But i cant get it to boot into SL on its own.

 

Any advice ?

Link to comment
Share on other sites

  • 2 weeks later...

Lots, what boot loader are you trying to use, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] will not work. I tried several times with that board and no dice. I used mars132 bootloader (google P6X58D Premium Mars 132 v2.iso) This should get you further,

 

BootFlags

 

-x -v PCIRootUID=1

 

I also have a Sabertooth Hackintosh

 

 

Sleep Works

8GB Ram

i7 960 ( Hyper threading and speedstep work)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...