Jump to content

Help after install of osx86 Iatkos


BigSlice
 Share

1 post in this topic

Recommended Posts

Hey everyone so I finally got my dell xps 8000 to run snow leopard using the guide on here (well sorta) I used the Iatkos install dvd everything went smoothly however it doesnt recognise the amount of ram i have (I have 8gb it only recognises it as 2gb) :wacko: also I can not get the kexts to install properly :) I am running leopard from an external usb hdd as this was what is suggested in the guide. It does not recognise my dvd drive for some reason :s neither of the nvidia drivers nor the broadcom drivers install properly I am using kext helper b7 to install them.

 

Thanks In Advance.

 

I plan on Installing Chameleon on my main hdd so that i am able to boot sl properly without having to have the iatkos disc in there all the time and it loading the nvida drivers etc... My main issue at the moment is no internet and it is still not recognising my disc drive :( other than that it is amazingly quick :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...