Jump to content

Need help getting 10.6 on Dell Inspiron 1545

3 posts in this topic

Recommended Posts

I've googled this, read through many topics, including the Dell 1545 Snow Leopard Retail/boot 132 thread.


I've had no luck what-so-ever. Not only can I not boot into SL, I can't even seem to get the disc to boot so I can install.


I've tried using Boot 132/retail and other distros to get into SL. Nothing works. :)


I'm using a Dell Inspiron 1545 with the Intel GMA graphics.


Not even the Boot 132 disc seems to be working?? :)



Link to comment
Share on other sites

Okay, so I got SL installed finally!


But now I can't get my graphics to work. It's a GMA 4500. (Yeah.. :D )

Everytime I try to get the native resolution I get black screened. I copy dsdt.aml to the root directory and then install the kext, but I still get black screened. :( I don't want to reinstall for the 5th time today, help please?!

Link to comment
Share on other sites

  • 4 months later...

  • Create New...