Jump to content

installing jas 10.4.6 on vmware and ubuntu


zorgcry
 Share

4 posts in this topic

Recommended Posts

Hello,

I just tried to install macosx jas 10.4.6 on vmware and ubuntu.My laptop is a Sony Vaio sz 1 m/b with centrino dual core 1,66 ghz.I created a virtual machine and added the line paevm="TRUE" on .vmx file.When I press enter on boot installation a gray screen with apple logo appears and I receive this error message:

 

*** Virtual machine kernel stack fault (hardware reset) ***

The virtual machine just suffered a stack fault in kernel mode. On a real computer, this would amount to a reset of the processor. It can be caused by an incorrect configuration of the virtual machine, a bug in the operating system, or a problem in the VMware Workstation software. Press OK to reboot virtual machine or Cancel to shut it down

 

What can I do to solve the problem?(if it's possible...)

Link to comment
Share on other sites

I forgot to insert white spaces in paevm="TRUE" so it doesn't give me that error anymore;however I received this message :

*** VMware Workstation internal monitor error ***

vcpu-0:ASSERT vmcore/vmm/cpu/segment.h:444 bugNr=19580

There is a problem in this version of VMware Workstation.

We rely on your feedback to improve the quality of our product. Please submit a support request that describes the problem at our Web page "http://www.vmware.com/info?id=8". Do not forget to attach the log file (/Dati/vmware/MacOsx/vmware.log) and the core file (/Dati/vmware/MacOsx/vmware-core.gz).

To collect files to submit to VMware support, run vm-support-lx.

We appreciate your feedback,

-- the VMware Workstation team.

 

Does evrebody have any idea on how to fix it?

Link to comment
Share on other sites

Sounds like it doesn't like your dual core processor. Need to turn off one core.

 

There are two things to try:

 

1) Before pressing "Enter" on the install DVD startup screen, enter this at the prompt:

 

cpus=1

 

2) I've never used VMware, but I read about a setting that it has for number of processors. Try setting this to "one"

 

2. Start VMWare, click on 'New Virtual Machine'.

 

3. Choose 'Other' and then in the next screen choose 'New - Workstation 5'. Then in the next screen Click on the 'Other' radio button and choose 'Other' from the dropdown box. In the next screen give the virtual machine a name (I called mine 'OS X') then click next. Choose 'One' as number of processors, in the next screen type '512' into the box and click next

Link to comment
Share on other sites

 Share

×
×
  • Create New...