Jump to content

Audio e mouse com problemas...


Gcarraro
 Share

6 posts in this topic

Recommended Posts

Eaew galerinha do mal!!! exagerei? :P xD

 

Seguinte, sempre fui um grande fã dos artigos da apple, porém, minha conta bancária não... Fiz o procedimento de instalação do hackintosh com o ISO "Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard.iso". A instalação ocorreu bem, alguns kernel's panic's, mas nada que com um pouco de estudo não fosse resolvido...

depois da instalação começo a instalar os "kexts". Tudo instalado conforme as especificações do meu pc, porém, o audio não funciona, achando que era somente isso comecei a procurar kexts para a minha placa de audio e instalei o voodooHDA( não lembro o resto...) instalação OK. Reiniciei o MAC e o audio ainda não pegava. depois de algum tempo usando o MAC, uns 10 minutos, meu mouse começou a dar uns "pulos" ficando impraticavel continuar a usar o MAC.

Enfim, busco soluções! Qualquer ajuda é bem vinda!

 

Grato,

 

Guilherme.

 

P.S.: Meu PC:

 

Nome da Placa Mãe ECS GF8200A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

 

Placa de Video NVIDIA GeForce 9500 GT (512 MB)

 

Adaptador de som SigmaTel 92HD206X @ nVIDIA MCP78 - High Definition Audio Controller

 

processador DualCore AMD Athlon 64 X2, 2700 MHz (13.5 x 200) 5200+

 

Chipset da Placa Mãe nVIDIA GeForce 8200, AMD Hammer

 

Mouse Razer Deathadder 3500DpI

DIMM3 & DIMM4: Kingston 2 Gigabytes

 

Tipo de BIOS AMI (05/22/08)

 

Caso necessitem de mais informações sobre a minha CPU eu tenho um relatório do AIDA64.

 

Acho que é isso.. Valeu!!! :P

Link to comment
Share on other sites

Tenta essa kext ao invés da VoodooHDA

http://www.kexts.com/view/878-sigmatel_92hd206x.html

 

Também precisa aplicar o patch DSDT no device HDEF. Aplique também o patch dos IRQs que sempre ajuda em casos de lag/lentidão. Se não conseguir, anexe o arquivo original que nós te ajudamos

http://www.insanelymac.com/forum/index.php?showtopic=223205

 

O problema dos "pulos" do mouse deve ser por causa da kext AppleUpstreamUserClient, basta removê-la ou usar uma disabler para ela, que você encontra aqui

http://osx86.sojugarden.com/downloads/

Link to comment
Share on other sites

pro mouse lag, veja se isso resolve

http://osx86.sojugarden.com/files/Extensio...sabler.kext.zip

 

pro audio, tente outra versão da VoodooHda

http://code.google.com/p/voodoohda/downloads/list

 

coloque a kext na pasta System/Library/Extensions e dê dois cliques no Kextutility

http://www.insanelymac.com/forum/index.php...st&id=87694

não arraste a kext para o programa, faça o procedimento citado

Link to comment
Share on other sites

Consegui!!!

Depois de algumas tentativas, os kexts que vcs me passaram e mais uma pesquisada no papai Google...

Tudo esta funcionando!!!

sou muito grato a vocês pela grande ajuda, mas ainda tem uma coisa que eu espero que possam me ajudar...

Jogo muito CSS (Counter Strike source) e como qualquer bom viciado fui logo instalando o Game, mas o jogo no windows roda com 220 de FPS chegando a 300 às vezes, já no Mac ele esta rodando com 60 de FPS chegando à 80 no máximo...

Gostaria de saber se tem algum jeito de resolver isso.

 

Muito obrigado novamente,

 

Guilherme.

Link to comment
Share on other sites

 Share

×
×
  • Create New...