Jump to content

Dell Inspiron 1545 VGA


AiR FoRcE1
 Share

1 post in this topic

Recommended Posts

Hi guys,

 

I have a Dell Inspiron 1545 with Mac OS X Snow Leopard 10.6.6 installed. I followed a tutorial from InsanelyMac which worked a treat before installing kexts for wireless, graphics, audio and a handful of other things. My screen resolution is 1366 x 768.

 

However I have two problems - QE/CI and VGA. Neither of these work. Firstly, QE/CI, I don't know whether you can enable this for the Intel GMA4500 chipset (mine) as Apple never used it. Secondly, VGA. If I plug in an external monitor when OSX is booted up, nothing happens. I've tried detect monitors in system preferences with no success. Next I tried restarted with the monitor plugged in. All this did was adapt my resolution to fit the monitor (1024x768 - yes I know it's a pretty bad monitor). Again Detect Monitors etc did not work.

 

Does anybody know of any solutions to either of my problems? Happy to dig out extra information if it is needed.

 

Information I know off the top of my head:

 

Processor - Intel Pentium Dual-Core T4200 2.00 GHz, 2 Logical cores

 

RAM - 3GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...